ユーザーサポートページ > メンテナンス情報

メンテナンス情報 お知らせやメンテナンス情報をご覧いただけます

サーバー障害情報など、緊急を要する情報は迅速にこのページにて報告するよう努めておりますが、最新の情報が反映されるまでにお時間をいただく場合もございます。何卒ご了承ください。



2018年12月20日(木) 【注意喚起】WordPress の複数の脆弱性について
No.467 / Group:お知らせ その他
お客さま各位

平素は格別のご高配を賜り厚くお礼申し上げます。

WordPressに複数の脆弱性が公表されました。

下記をご確認いただくとともに、対象バージョンをご利用のお客さまにおかれましては、
修正済みのバージョンへのアップデートを行っていただけますようお願い申し上げます。


※ご注意※
WordPress5から投稿エディターが変更され、WordPress4と異なっているため、この変更に伴って
WordPress5.0以降ではご利用できなくなるプラグインやテーマが発生する可能性がございます。
WordPress5.0.1へバージョンアップを行う場合には、バックアップの取得を行ってから
作業を進めてくださいますよう、お願いいたします。


■概要
------------------------------------------------------------------------
WordPress には、複数の脆弱性があります。結果として、
特定の権限を持つユーザーがファイルを削除するなどの可能性があります。

■脆弱性の影響を受けるバージョン
------------------------------------------------------------------------
WordPress 5.0.1 より前のバージョン

■対策
------------------------------------------------------------------------
本脆弱性を修正したバージョンが公開されています。
開発者が提供する情報をもとに、最新版へアップデートしてください。


十分なテストを実施の上、修正済みバージョンを適用することをお勧めします。
修正済みのバージョンは、下記の通りです。

■修正済みバージョン
------------------------------------------------------------------------
WordPress4.9.9
WordPress5.0.1

■参考情報
------------------------------------------------------------------------
https://wordpress.org/news/2018/12/wordpress-5-0-1-security-release/


ページTOP

ご利用マニュアル クイックメニュー

キーワード検索

例)ログイン方法


人気ドメイン新価格

レジストラ移管

独自SSL取扱開始