ユーザーサポートページ > メンテナンス情報

メンテナンス情報 お知らせやメンテナンス情報をご覧いただけます

サーバー障害情報など、緊急を要する情報は迅速にこのページにて報告するよう努めておりますが、最新の情報が反映されるまでにお時間をいただく場合もございます。何卒ご了承ください。



2019年02月27日(水) 【注意喚起】WordPressプラグイン「FormCraft」の脆弱性について
No.474 / Group:お知らせ その他
お客さま各位

平素は格別のご高配を賜り厚くお礼申し上げます。

WordPressプラグイン「FormCraft」 に関する脆弱性が公表されました。

下記をご確認いただくとともに、対象バージョンをご利用のお客さまにおかれましては、
修正済みのバージョンへのアップデートを行っていただけますようお願い申し上げます。


■概要
---------------------------------------------------------------------------------
「FormCraft」には、クロスサイトリクエストフォージェリ(CWE-352) の脆弱性が存在します。
WordPress の管理画面にログインした状態のユーザーが細工されたページにアクセスした場合、
意図しない操作をさせられる可能性があります。
意図しない操作には、フォームの新規作成、既存のフォームへの JavaScript コードの挿入、
既存のフォームの削除が含まれます。

■脆弱性の影響を受けるバージョン
---------------------------------------------------------------------------------
FormCraft 1.2.1 およびそれ以前

■対策
---------------------------------------------------------------------------------
本脆弱性を修正したバージョンが公開されています。
対象のプラグインをご利用の場合は最新版へアップデートしてください。

十分なテストを実施の上、修正済みバージョンを適用することをお勧めします。
修正済みのバージョンは、下記の通りです。

FormCraft 1.2.2 以降

■参考情報
---------------------------------------------------------------------------------
https://jvn.jp/jp/JVN83501605/index.html


ページTOP

ご利用マニュアル クイックメニュー

キーワード検索

例)ログイン方法


人気ドメイン新価格

レジストラ移管

独自SSL取扱開始